欢迎观临!TOU金融资讯网,本资站提供大量有关股票配资,期货配资,配资平台,配资服务,外汇配资,正规配资平台,配资公司,配资技巧资讯帮助股民在未来的日子实现财富飞跃!
当前位置:主页 > 股票公式 >

同花顺彩色布林公式

来源:股票公式 作者:股票公式知识时间:2020-03-19 20:54        

同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。二分位:(H+L)/2,LINETHICK3,coloryellow,POINTDOT;MID1:MA(CLOSE,18),POINTDOT,LINETHICK3,colo...

    

  同花顺股票公式有哪些?同花顺有哪些股票公式?下面股票知识网为您介绍同花顺股票公式。

  二分位:(H+L)/2 ,LINETHICK3,coloryellow,POINTDOT;

  MID1 : MA(CLOSE,18),POINTDOT,LINETHICK3,colorwhite;

  UPPER1: MID1 + 2*STD(CLOSE,14),linethick2,coloryellow;

  LOWER1: MID1 - 2*STD(CLOSE,14),linethick2,coloryellow;

  VAR1:=UPPER1;

  FF:=VAR1》REF(VAR1,1);

  PARTLINE(VAR1,FF,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK4;

  VAR2:=LOWER1;

  FF:=VAR2》REF(VAR2,1); PARTLINE(VAR2,FF,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK4;

  VAR3:=MA(CLOSE,18);

  FF:=VAR3》REF(VAR3,1);PARTLINE(VAR3,FF,RGB(255,0,0),1,RGB(3,3,255)),LINETHICK4;

  VAR4:=MA(CLOSE,4);

  FF:=VAR4》REF(VAR4,1); PARTLINE(VAR4,FF,RGB(235,1,1),1,RGB(3,3,255)),LINETHICK3;

  RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

  K:=SMA(RSV,5,1);

  D:=SMA(K,5,1);

  J:=3*K-2*D;

  X:=REF(J,1)REF(H,1) AND C》

REF(C,1) AND C》REF(O,1) AND L》REF(L,1);

  STICKLINE(X,L ,L,20,0),COLOR008888;

  STICKLINE(X,L ,H,0,0),COLORFF00FF;

  STICKLINE(X,C ,O,5,0),COLORFF00FF;

  WR:=“W&R”(14);

  DRAWICON(FILTER(CROSS(WR,(0 - 81)),10),L,4);//威廉买点↑ ↓

  DRAWICON(FILTER(CROSS((0 -19),WR),10),H,5);//威廉卖点

  DRAWTEXT(FILTER(CROSS(WR,(0 - 81)),21),L,‘威廉买’),ALIGN0,colorred;//威廉买点

  DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H,‘威廉卖’),ALIGN2,colorgreen;//威廉卖点

  aa:=CLOSE 》 REF(CLOSE, 1) AND REF(CLOSE, 1) 》 REF(CLOSE, 2) AND REF(CLOSE, 1) 《

  REF(CLOSE, 3) AND IF(REF(CLOSE, 3) 《 REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) 《 REF

  (CLOSE, 5),REF(CLOSE, 1) 《 REF(CLOSE, 4) OR( REF(CLOSE, 2) 《 REF(CLOSE, 4) AND REF

  (CLOSE, 3) 》= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) 《 REF(CLOSE, 6), 1,REF(CLOSE, 6) 《

  REF(CLOSE, 7))));

  bb:=CLOSE 《 REF(CLOSE, 1) AND REF(CLOSE, 1) 《 REF(CLOSE, 2) AND REF(CLOSE, 1) 》

  REF(CLOSE, 3) AND IF(REF(CLOSE, 3) 》 REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) 》 REF

  (CLOSE, 5),REF(CLOSE, 1) 》 REF(CLOSE, 4) OR( REF(CLOSE, 2) 》 REF(CLOSE, 4) AND REF

  (CLOSE, 3) 《= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) 》 REF(CLOSE, 6), 1,REF(CLOSE, 6) 》

  REF(CLOSE, 7))));

  DRAWTEXT(aa AND CLOSE》REF(OPEN,2),LOW,‘三平底’),color,COLORFF00FF;

  DRAWTEXT(bb AND CLOSE S下:=HHV(MA(HIGH,2),2),colorgreen,LINETHICK0;

  S上:=LLV(MA(HIGH,2),1),colorred,LINETHICK0;

  Sppp:=-(S上-S下)/REF(C,1)*100;

  Sptem1:=(MIN(O,C)-L)/(H-L)*100;

  Sptem2:=(H-MAX(O,C))/(H-L)*100;

  SPTEM3:=(C-O)/(H-L)*100;

  SKJ1:=(SPTEM3》49 AND SPTEM1》0.3*SPTEM2) OR SPTEM3》80;

  SKJ2:=(SPTEM3《=49 AND SPTEM3》20 AND SPTEM1》SPTEM2);

  SKJ3:=(SPTEM3《=20 AND sptem3》-20 AND sptem1》1.2*sptem2);

  SKJ4:=(SPTEM3-40 AND SPTEM1》2*SPTEM2);

  SKJ:=(SKJ1 OR SKJ2 OR SKJ3 OR SKJ4) AND (Sppp》2 OR REF(Sppp,1)》2 );

  短买:=IF(SUM(sppp》0,5)=5 AND SUM(skj》0,5)=0,5*(SKJ1 OR SKJ2 OR SKJ3 OR

  SKJ4),5*skj),colorred;

  DRAWTEXT(短买,L,‘↖短买’),colorwhite;

  更多同花顺股票公式知识请关注TOU股票知识网

关键词:ANDIN股票

上一篇:飞狐筹码锁定指标公式

下一篇:通信达公式破解 通达信黄金柱成交量指标公式

声明本站分享的文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息的准确性,原创性等,如涉及版权等问题,请及时联系我们,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

版权保护:TOU金融资讯提示转载请保留链接: http://www.hnlytg.com/gjs/92865.html

资讯栏目

400-123-1234

联系热线

关注我们

扫描二维码,关注织梦返佣网官方微信,了解更多资讯动态。
新浪微博添加关注
Top
长按图片 添加微信公众号