欢迎观临!TOU金融资讯网,本资站提供大量有关股票配资,期货配资,配资平台,配资服务,外汇配资,正规配资平台,配资公司,配资技巧资讯帮助股民在未来的日子实现财富飞跃!
当前位置:主页 > 股票公式 >

通达信主力大户资金进出指标公式

来源:股票公式 作者:TOU股票知识网时间:2020-01-15 22:04        

通达信主力大户资金进出指标公式N:=34;预测量:IF(CURRBARSCOUNT=1ANDPERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORCCCCFF,NODRAW;STICKLINE(CURRBARSCOUNT=1ANDPERIOD=5,预测量,0,8,-...

    

  通达信主力大户资金进出指标公式N:=34;

  预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORCCCCFF,NODRAW;

  STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,8,-1),COLORYELLOW;

  【成交量】:VOL,VOLSTICK,COLORRED;

  成交额亿:=AMOUNT/100000000,NODRAW;

  流通:=CAPITAL/1000000,NODRAW;

  成交流通比:=AMOUNT/CAPITAL/100,NODRAW;

  大盘成交【手】:INDEXV,COLORFF55FF,NODRAW;

  涨家数:INDEXADV,COLOR0000EE,NODRAW;

  跌家数:INDEXDEC,COLOR00EE00,NODRAW;

  STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.2,0),COLORFF77FF;

  STICKLINE(CLOSE》REF(CLOSE,1),0,VOL,2.7,0),COLORFF33FF;

  STICKLINE(CLOSE》REF(CLOSE,1),0,VOL,2.1,0),COLORFF55FF;

  STICKLINE(CLOSE》REF(CLOSE,1),0,VOL,1,6),COLORFF77FF;

  STICKLINE(CLOSE》REF(CLOSE,1),0,VOL,0.8,0),COLORFF99FF;

  STICKLINE(CLOSE》REF(CLOSE,1),0,VOL,0.5,0),COLORFFBBFF;

  STICKLINE(CLOSE》REF(CLOSE,1),0,VOL,0.1,0),COLORFFDDFF;

  STICKLINE(CLOSE《REF(CLOSE,1),0,VOL,3,2),COLORFF1100;

  STICKLINE(CLOSE《REF(CLOSE,1),0,VOL,2.7,0),COLORFF3300;

  STICKLINE(CLOSE《REF(CLOSE,1),0,VOL,2.1,0),COLORFF5500;

  STICKLINE(CLOSE《REF(CLOSE,1),0,VOL,1.6,0),COLORFF7700;

  STICKLINE(CLOSE《REF(CLOSE,1),0,VOL,0,8),COLORFF9900;

  STICKLINE(CLOSE《REF(CLOSE,1),0,VOL,0.5,0),COLORFFBB00;

  STICKLINE(CLOSE《REF(CLOSE,1),0,VOL,0.1,0),COLORFFDD00;

  HL10:=WINNER(C/1.1)*V,COLORBLUE;

  {STICKLINE(((C/1.1)*V),HL10,0,3,0),COLORMAGENTA;}

  STICKLINE(HL10》0,0,HL10,3,2),COLORFF0033;{紫罗兰色--攻击量}

  STICKLINE(HL10》0,0,HL10,2.7,0),COLORFF0066;

  STICKLINE(HL10》0,0,HL10,2,1),COLORFF0099;

  STICKLINE(HL10》0,0,HL10,1.6,0),COLORFF00CC;

  STICKLINE(HL10》0,0,HL10,0.5,0),COLORFF00FF;

  HL20:=WINNER(C/1.2)*V;

  {STICKLINE(((C/1.2)*V),HL20,0,2.1,0)COLORYELLOW;}

  STICKLINE(HL20》0,0,HL20,3,2),COLOR0035FF; {黄色--潜入量}

  STICKLINE(HL20》0,0,HL20,2.7,0),COLOR0064FF;

  STICKLINE(HL20》0,0,HL20,2,1),COLOR0093FF;

  STICKLINE(HL20》0,0,HL20,1.6,0),COLOR00C2FF;

  STICKLINE(HL20》0,0,HL20,0.5,0),COLOR00FFFF;

  HL30:=WINNER(C/1.3)*V;

  STICKLINE(((C/1.3)*V),HL30,0,2.5,0),COLORRED;

  STICKLINE(HL30》0,0,HL30,3.2,0),COLOR000066;{红色--拉升量}

  STICKLINE(HL30》0,0,HL30,2,7),COLOR000077;

  STICKLINE(HL30》0,0,HL30,2.1,0),COLOR000099;

  STICKLINE(HL30》0,0,HL30,1.6,0),COLOR0000CC;

  STICKLINE(HL30》0,0,HL30,0.2,0),COLORCC66FF;

  MA5:MA(V,5),COLORLIMAGENTA;

  MA13:MA(V,13),COLORCYAN;

  DRAWTEXT(CROSS(MA5,MA13),(V *1.05),‘★’),COLORYELLOW;

  {VOL动能均分量}

  换手:=V*100/CAPITAL;

  主力:=MA(换手,4);

  大户:=MA(换手,9);

  中户:=MA(换手,17);

  散户:=MA(换手,34);

  均量:=(主力+大户+中户+散户)/4;

  主力能量:=(主力-均量);

  大户能量:=(大户-均量);

  中户能量:=(中户-均量);

  散户能量:=(散户-均量);

  DRAWTEXT(V》0 AND ISLASTBAR AND ABS(主力能量),V*0.98,IF(主力能量》0 AND 主力能量》REF(主力能量,1),‘ 机构+’,‘ 机构-’)),COLORYELLOW;

  DRAWTEXT(V》0 AND ISLASTBAR AND ABS(大户能量),V/4*3,IF(大户能量》0 AND 大户能量》REF(大户能量,1),‘ 大户+’,‘ 大户-’)),COLOR0000CC;

  DRAWTEXT(V》0 AND ISLASTBAR AND ABS(中户能量),V/2,IF(中户能量》0 AND 中户能量》REF(中户能量,1),‘ 中户+’,‘ 中户-’)),COLORMAGENTA;

  DRAWTEXT(V》0 AND ISLASTBAR AND ABS(散户能量),V/4,IF(散户能量》0 AND 散户能量》REF(散户能量,1),‘ 散户+’,‘ 散户-’)),COLORCYAN;

  {--------VOL.量能饱和--------}

  N1:=N;

  N2:=N1*1.05;

  N3:=N1+3;

  SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

  量能饱和:IF(SAT》1,1,SAT)*100,COLORYELLOW,NODRAW;

  中点:=REFDATE(HHV(V,100)/2,DATE);{量能饱和的变色切换}

  {中点:=REFDATE(HHV(V,240)/2,DATE);}

  STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00DDDD;

  STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能饱和,0),COLOR0033FF;

  STICKLINE(CURRBARSCOUNT=N1,中点*1.82,中点*1.58,量能饱和,0),COLOR0077FF;

  STICKLINE(CURRBARSCOUNT=N1,中点*1.76,中点*1.64,量能饱和,0),COLOR0099FF

关键词:IN能量AND

上一篇:大智慧股票公式:上马买入

下一篇:同花顺股票公式:持仓度

声明本站分享的文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息的准确性,原创性等,如涉及版权等问题,请及时联系我们,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

版权保护:TOU金融资讯提示转载请保留链接: http://www.hnlytg.com/gjs/515.html

资讯栏目

400-123-1234

联系热线

关注我们

扫描二维码,关注织梦返佣网官方微信,了解更多资讯动态。
新浪微博添加关注
Top
长按图片 添加微信公众号