欢迎观临!TOU金融资讯网,本资站提供大量有关股票配资,期货配资,配资平台,配资服务,外汇配资,正规配资平台,配资公司,配资技巧资讯帮助股民在未来的日子实现财富飞跃!
当前位置:主页 > 股票公式 >

最新通达信主图指标 通达信高端副图凤舞副图指标

来源:股票公式 作者:大鳄玩股时间:2020-05-23 00:27        

最新通达信主图指标通达信高端副图凤舞副图指标TOU金融网小编为您提供DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=1000*(2*(DIFF-DEA))/EMA(C,30);VARA:=EMA(REF(CLOSE,1),4);VAR1:=(SMA(MAX(CLOSE-VARA,0),6,1...

     最新通达信主图指标 通达信高端副图凤舞副图指标 TOU金融网小编为您提供     DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 MACD:=1000* (2*(DIFF-DEA))/EMA(C,30);
 VARA:=EMA(REF(CLOSE,1),4);
 VAR1:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
准备:IF(VAR1<3.5,15,0),COLORCYAN,LINETHICK2;
 DRAWTEXT(准备,10,'准备'),COLORCYAN;
 VAR3:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND VAR1<20,5);
钱进:IF(VAR3,0,-20),COLORBROWN,LINETHICK3;
 DRAWTEXT(VAR3,-10,'Ψ向“钱”进'), COLORBROWN;
 VAR4:=CROSS(VAR1,90);
 DRAWTEXT(VAR4,70,'凤舞ラ小心'),COLORCYAN;
 RSV:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
 FASTK:=SMA(RSV,3,1);
龙K:=SMA(FASTK,2,1);
龙D:=SMA(龙K,5,1);
 VAR5:=LLV(LOW,10);
 VAR6:=HHV(H,25);
 VAR7:=EMA((C-VAR5)/(VAR6-VAR5)*4,4);
 DRAWTEXT(CROSS(3.5,VAR7),110,'急卖');
恭喜:STICKLINE(CROSS(VAR7,0.3),-50,-30,3,0), COLOR00AAFF,LINETHICK1;
 STICKLINE(CROSS(VAR7,0.3),-40,-30,3,0),COLORRED,LINETHICK1;
 DRAWTEXT(CROSS(VAR7,0.3),-20,'恭喜'),COLORMAGENTA;
发财:STICKLINE(CROSS(3.5,VAR7),100,120,2,0), COLORRED,LINETHICK2;
 STICKLINE(CROSS(3.5,VAR7),110,120,2,0),COLORYELLOW,LINETHICK2;
 DRAWTEXT(CROSS(3.5,VAR7),90,'发财'),COLORYELLOW;
龙行凤影:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
 -2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
 -LLV(LOW,27))*100,5,1),3,1);
龙飞凤舞:IF(龙行凤影<=10,-20,-40),COLOR0000FF,LINETHICK2;
 DRAWTEXT(龙行凤影<=10,-25,'双'),COLORYELLOW;
 DRAWTEXT(龙行凤影<=10,-35,'飞'),COLORYELLOW;
 DD:=IF(MACD>=0,MACD,DRAWNULL);
 LL:=IF(MACD<0,-MACD,DRAWNULL);
 DRAWTEXT(CROSS( 0,MACD)AND VAR1>75,110,'☆高空'),COLORFFFFFF;
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
 -2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
 -LLV(LOW,27))*100,5,1),3,1);
花开:IF(CROSS(红红的天,2),70,-50),COLORLIMAGENTA;
 DRAWTEXT(CROSS(红红的天,2),75,'花开了'),COLORMAGENTA;
 IF(CROSS(红红的天,2),70,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
 IF(CROSS(红红的天,2),70,DRAWNULL),POINTDOT,LINETHICK4,COLOR0

0CCFF;
 {明天涨}
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*200-60;
凤K:SMA(L1,3,1),COLORYELLOW;
凤D:SMA(凤K,3,1),COLORRED;
 DRAWTEXT(CROSS(凤D,凤K)AND 凤K>78,100,'快卖');
RSV9:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
 KK9:=MA(RSV9,5);
 D9:=MA(KK9,2);
 J9:=((3 * KK9) - (2 * D9));
明天涨:IF((J9 < 5),50,0),COLORMAGENTA;
 DRAWTEXT((J9 < 5),53,'明天涨'),COLORMAGENTA;
 {RSI选股}
R:=RSI;
 MAR:=MA(R,3);
 F:=100*(C-REF(C,1))/REF(C,1);
 HHH:=EMA(R,25)+6,COLORBLUE;
 GAODIAN:=REF(R,1)>REF(R,2) AND REF(R,1)>R;
 DIDIAN:=(REF(R,1)<REF(R,2) AND REF(R,1)<R) OR (REF(R,1)=REF(R,2) AND REF(R,1)<R AND REF(R,2)<REF(R,3));
 BIAOJI:=CROSS(HHH,R);
 JIN:STICKLINE(REF(R,2)>REF(R,3) AND REF(R,2)>REF(R,1) AND R>REF(R,1)
 AND MAR>REF(MAR,1)+1 AND REF(MAR,2)-REF(MAR,1)>-1
 AND REF(R,1)<REF(MAR,1) AND REF(R,2)-REF(MAR,2)>-3
 AND REF(R,1)<38 AND R<HHH AND F<8,10,50,1,0),COLORBROWN;
 DRAWTEXT(JIN,50,'RSI'),COLORBROWN;
 {地量}
VOLUME:=VOL/10000,VOLSTICK;
 MAVOL1:=MA(VOLUME,5)/10000;
 MAVOL2:=MA(VOLUME,35)/10000;
 MAVOL3:=MA(VOLUME,135)/10000;
地量:IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),-25,-50),COLORYELLOW,LINETHICK2;
 DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),-25,' 地量'),COLORBROWN;
  更多股票公式相关资讯请关注TOU金融网  
关键词:ANDINME指标通达

上一篇:通达信最新指标公式 通达信千里寻底选股指标公式

下一篇:大智慧顶底背离和压力支撑的主图公式源码是什么?

声明本站分享的文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息的准确性,原创性等,如涉及版权等问题,请及时联系我们,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

版权保护:TOU金融资讯提示转载请保留链接: http://www.hnlytg.com/gjs/110541.html

资讯栏目

400-123-1234

联系热线

关注我们

扫描二维码,关注织梦返佣网官方微信,了解更多资讯动态。
新浪微博添加关注
Top
长按图片 添加微信公众号